ΟΔΗΓΙΕΣ ΧΡΗΣΗΣ ΕΦΑΡΜΟΓΗΣ

ORGANON ANALYSIS

Dr. G. Loukas Homeopathic Remedies


Περιγραφή

Το Project (Έργο) “Organon Analysis” έχει ενσωματώσει αρμονικά σε ηλεκτρονική μορφή, με τη δυνατότητα της επικοινωνίας μεταξύ τους, το Ρεπερτόριο των συμπτωμάτων και το “Materia Medica” (τον κατάλογο των φαρμάκων). Με τον τρόπο αυτό ο χρήστης της εφαρμογής έχει άμεση άντληση πληροφορίας για τα φάρμακα που προτείνονται για θεραπεία.

Το Repertory “Ρεπερτόριο” είναι ένα βιβλίο αναφοράς που περιέχει εκτεταμένους καταλόγους συμπτωμάτων και τα φάρμακα που έχουν βρεθεί χρήσιμα για αυτά τα συμπτώματα. Το ρεπερτόριο χρησιμοποιείται για να καθορίσει ποια θεραπεία μπορεί να είναι χρήσιμη για τα συμπτώματα που παρουσιάζονται και παρατηρούνται σε μια συγκεκριμένη περίπτωση.

ΤοMateria Medica είναι το βιβλίο που απαριθμεί τις ουσίες που χρησιμοποιούνται στην ομοιοπαθητική μαζί με λεπτομερείς ενδείξεις για την εφαρμογή τους. Οι πληροφορίες στο materia medica συντάσσονται από αποδείξεις και κλινικές παρατηρήσεις.

Το “Organon Analysis” πλαισιώνεται επίσης από δύο ακόμη βοηθητικές εφαρμογές για το χρήστη του.

Η μία εφαρμογή ονομάζεται “Ασθενείς”, και βοηθάει στην παρακολούθηση των ασθενών και της αγωγής που δίνει ο ομοιοπαθητικός για κάθε επίσκεψη.

Η άλλη εφαρμογή ονομάζεται “Λεξικό” και είναι ένα λεξικό από Ελληνικά σε Αγγλικά και από Αγγλικά σε Ελληνικά δώδεκα χιλιάδων όρων που είναι χρήσιμοι στο χρήστη.


Εγκατάσταση

Εγκατάσταση του λογισμικού της εφαρμογής

Η παρούσα έκδοση ονομάζεται «OrganonAnalysis» και είναι στην έκδοση 1.0.1.0 Αναζητήστε στο φλασάκι το πρόγραμμα εγκατάστασης setupOrganonAnalysis.exe και πατήστε ENTER για να το εκτελέσετε.

Ακολουθήστε τις οδηγίες εγκατάστασης.

Κάνετε τσεκ για την αυτόματη δημιουργία εικονιδίου στην οθόνη του υπολογιστή σας.

Αφού ολοκληρωθεί η εγκατάσταση, η εφαρμογή και τα δεδομένα της βρίσκονται στο φάκελο c:/avlos/ OrganonAnalysis.

Για να εκτελέσετε την εφαρμογής για πρώτη φορά χρειάζεται να είναι συνδεμένος ο υπολογιστής σας στο interner. Η εφαρμογή OrganonAnalysis στην πρώτη της εκτέλεση λειτουργεί μια διαδικασία που ονομάζεται "Ενεργοποίηση της Εφαρμογής", δηλαδή κάνει εγγραφή του εαυτού της στη βάση δεδομένων και από εκεί αντλεί στη συνέχεια πληροφορίες για τη σωστή λειτουργία της.

Στον υπολογιστή σας εμφανίζεται ένα παράθυρο με την παρακάτω εικόνα.

Συμπληρώστε το όνομα του χρήστη της εφαρμογής και τα σωστά στοιχεία για το email σας. Τα στοιχεία αυτά είναι χρήσιμα στη συνέχεια για να σας παρασχεθεί η όποια βοήθεια στη χρήση της εφαρμογής.

Το όνομα της εφαρμογής και το κλειδί συμπληρώνονται αυτόματα.


Λειτουργία

ΟΔΗΓΙΕΣ ΛΕΙΤΟΥΡΓΙΑΣ

OrganonAnalysis

Με την έναρξη της εφαρμογής εμφανίζεται το κύριο μενού όπως αυτό φαίνεται στο παρακάτω παράθυρο. Μέσα σε αυτό το παράθυρο θα ανοίγουν οι επι μέρους εφαρμογές – παράθυρα που θα επιλέγονται από το μενού.

Η γραμμή κατάστασης περιέχει το όνομα του χρήστη, το όνομα του ασθενή που έχει επιλεγεί και την ημερομηνία του συστήματος.


Menu_App

Μενού "ΕΦΑΡΜΟΓΕΣ"

Στο μενού ΕΦΑΡΜΟΓΕΣ δίνεται η δυνατότητα στο χρήστη να επιλέξει την εφαρμογή που θα ενεργοποιήσει. Σημειώνουμε ότι ο χρήστης μπορεί να ενεργοποιήσει όλεςτις εφαρμογές και αυτές θα λειτουργούν ταυτόχρονα.

Ο χρήστης επιλέγει το παράθυρο στο οποίο θα εργαστεί. Τα αποτελέσματα της εργασίας περνούν αυτόματα σε άλλα παράθυρα, όπου χρειάζεται, και με τον τρόπο αυτό επικοινωνούν μεταξύ τους οι εφαρμογές.

Για παράδειγμα στην εφαρμογή “Ρεπερτόριο” ο χρήστης επιλέγει:

“ΑΙΣΘΗΣΕΙΣ--> αίσθημα ΠΛΑΔΑΡΟΤΗΤΑΣ:-->των Μυών:”

η εφαρμογή “Ρεπερτόριο” κάνει πρόταση αγωγής με “Ferrum Muriaticum”

Ο χρήστης επιλέγει την πρόταση αγωγής και πατά το κομβίο “ΒΙΒΛΙΟΓΡΑΦΙΑ”

Ενεργοποιείται η εφαρμογή “Ευρετήριο Βιβλιογραφίας Φαρμάκων” από όπου ο χρήστης επιλέγει το συγγραφέα “HERING” και εμφανίζεται αμέσως το σύγγραμμα του Hering για το Ferrum Muriaticum.


Menu_Tools

Μενού "ΕΡΓΑΛΕΙΑ"

Στο μενού Εργαλεία δίνεται η δυνατότητα στο χρήστη να εκτελέσει κάποιες ειδικές λειτουργίες που είναι όμως αρκετά χρήσιμες

  • Μπορεί να κλείσει άμεσα όλες τις εφαρμογές που βρίσκονται σε λειτουργία μέσα στο παράθυρο του κυρίως μενού
  • Μπορεί να βάλει τα παράθυρα των εφαρμογών σε παράταξη, αν προηγουμένως τα είχε μετακινήσει.
  • Το μενού "Άδειες χρήσης" χρησιμεύει για την προσθήκη αδειών χρήσης, εκεί όπου αυτές χρειάζονται.
  • Το μενού «Ενεργοποίηση Εφαρμογής” θα πρέπει να χρησιμοποιείτε πάντοτε σε συνεννόηση με τον τεχνικό που υποστηρίζει την εφαρμογή σας. Στην περίπτωση που θα χρησιμοποιηθεί εκ παραδρομής, θα σας απαντήσει με το μήνυμα «Error type -2-». Αυτό να μη σας ανησυχήσει.
  • Το μενού "Νέα Έκδοση Εφαρμογής" δίνει τη δυνατότητα στο χρήστη να κατεβάσει από το internet και να εγκαταστήσει μία νέα έκδοση της εφαρμογής, χωρίς να χάσει τα δεδομένα που έχει ο ίδιος αποθηκεύσει, δηλαδή τους ασθενείς που παρακολουθεί.
  • Τέλος από το "STATUS BAR" έχει τη δυνατότητα ο χρήστης να κρύψει ή να εμφανίσει τη γραμμή κατάστασης. Αυτή η λειτουργία είναι ιδιαίτερα χρήσιμη όταν ο χρήστης έχει μικρύνει το παράθυρο σε κάποιες εφαρμογές και αυτό έχει κρυφτεί πίσω από τη γραμμή κατάστασης με συνέπεια να μην είναι πλέον ορατό.


Menu_Culture

Μενού "ΓΛΩΣΣΑ"

Από το Μενού "Γλώσσα" ο χρήστης μπορεί να μπορεί να αλλάζει τη γλώσσα επικοινωνίας με την εφαρμογή από Ελληνικά σε Αγγλικά και αντιστρώφως


Menu_Help

Μενού "ΒΟΗΘΕΙΑ"

Από το Μενού "Βοήθεια" ο χρήστης μπορεί να έχει κάθε στιγμή πρόσβαση σε αυτό το βοήθημα. Μπορεί επίσης να έχει πληροφορίες για την εφαρμογή.


Ρεπερτόριο_0

ΡΕΠΕΡΤΟΡΙΟ - Περιγραφή

Το Ρεπερτόριο χρησιμοποιείται για να καθορίσει ποια θεραπεία μπορεί να είναι χρήσιμη για τα συμπτώματα που παρουσιάζονται και παρατηρούνται σε μια συγκεκριμένη περίπτωση.

Το Ρεπερτόριο περιέχει τους καταλόγους των συμπτωμάτων και τα φάρμακα που έχουν βρεθεί χρήσιμα, για αυτά τα συμπτώματα.

Καθώς επιλέγουμε από το Κύριο Μενού την εφαρμογή “Ρεπερτόριο”, ανοίγει το παρακάτω παράθυρο

Συνοπτικά περιγράφουμε τη λειτουργία που έχουν τα κομβία του παραθύρου. Σημειώνεται επίσης ότι όταν ο χρήστης φέρει το ποντίκι επάνω σε κάποιο κομβίο, η εφαρμογή τον ενημερώνει για τη λειτουργία αυτού του κομβίου.

  1. Επιλογή γλώσσας Ελληνικά, Αγγλικά. Αναφέρεται στη γλώσσα που είναι καταγεγραμμένα τα συμπτώματα.
  2. Κομβίο με την εικόνα Μπλέ “+” : Προσθέτει το σύμπτωμα στον πίνακα συμπτωμάτων
  3. Κομβίο με την εικόνα Κόκκινο “-” : Αφαιρεί από τον πίνακα συμπτωμάτων το επιλεγμένο σύμπτωμα
  4. “Ανάλυση” : Όταν τα συμπτώματα είναι περισσότερα από ένα και μέχρι 15, η λειτουργία που εκτελεί αυτό το κομβίο είναι να συσχετίσει τα συμπτώματα και τις προτάσεις αγωγής και να παρουσιάσει βαθμονομημένα την αγωγή.
  5. “ΕΓΓΡΑΦΗ”: από τον πίνακα “Ανάλυση – Προτάσεις Αγωγής” επιλέγεις την ενδεδειγμένη αγωγή και με αυτό το κομβίο η αγωγή γράφεται σε πρόχειρο σημειωματάριο προκειμένου να αντιγραφεί στην επίσκεψη του ασθενούς
  6. “ΒΙΒΛΙΟΓΡΑΦΙΑ”: Το κοβίο αυτό το επιλέγεις αφού έχεις επιλέξει στον πίνακα “Προτάσεις Αγωγής” την ουσία για την οποία ζητάς πληροφορίες. Ο έλεγχος της εφαρμογής μεταφέρεται άμεσα στο παράθυρο “Αναζήτηση Συγγράμματος”
  7. “ΕΞΟΔΟΣ” Τερματίζει τη λειτουργία του παραθύρου.

Επόμενη


Ρεπερτόριο_1

ΡΕΠΕΡΤΟΡΙΟ - Διαδικασία επιλογής

Το Ρεπερτόριο που υλοποιεί η εφαρμογή, έχει χωρίσει τα συμπτώματα σε πέντε μεγάλα κεφάλαια.

  1. ΓΕΝΙΚΑ
  2. ΨΥΧΟΔΙΑΝΟΗΤΙΚΑ
  3. ΛΕΙΤΟΥΡΓΙΕΣ
  4. ΟΡΓΑΝΑ
  5. ΠΟΝΟΙ ΣΕ ΟΡΓΑΝΑ

Κάθε κεφάλαιο υλοποιείται επάνω σε μία καρτέλα. Κάθε καρτέλα έχει έξι πίνακες για να γίνεται σταδιακά η ανάπτυξη του συμπτώματος. Κάθε πίνακας έχει στο επάνω μέρος του έναν απαριθμητή που γράφει τον αριθμό από τα στοιχεία που περιέχει ο πίνακας. Όταν έχει επιλεγεί η Ελληνική γλώσσα για το “Ρεπερτόριο”, τότε στους πίνακες των συμπτωμάτων εμφανίζεται το σύμπτωμα στην Ελληνική και στην Αγγλική γλώσσα ταυτόχρονα. Μεταξύ τους οι γραμμές στους πίνακες Συμπτωμάτων χωρίζονται με ένα διάστημα ανά εγγραφή και με διαφορετικό χρώμα (μαύρο – κόκκινο), για να είναι εύκολη η επιλογή για το χρήστη.

Στο παράδειγμα της εικόνας που βλέπετε έχει επιλεγεί η καρτέλα “ΨΥΧΟΔΙΑΝΟΗΤΙΚΑ”.

Από τον πρώτο πίνακα που έχει 11 στοιχεία με ψυχοδιανοητικά συμπτώματα έχει επιλεγεί το “Συναίσθημα”.

Αμέσως στο δεύτερο πίνακα εμφανίστηκαν 60 συμπτώματα που σχετίζονται με το “Συναίσθημα”. Από αυτά ο χρήστης επέλεξε το “Άγχος” και στον τρίτο πίνακα εμφανίστηκαν 349 συμπτώματα που σχετίζονται με το “Άγχος”.

Από τα συμπτώματα αυτά ο χρήστης επέλεξε την “Αναπνοή” και στον τέταρτο πίνακα εμφανίζονται 9 συμπτώματα που σχετίζονται με την αναπνοή σε κατάσταση άγχους . Έτσι προχωρά η διαδικασία μέχρι τέλους. Κατά τη διαδικασία της επιλογής συμπτώματος έχουμε να παρατηρήσουμε τα εξής:

1. Καθώς ο χρήστης επιλέγει ένα στοιχείο σε κάποιο πίνακα βλέπει να μεταβάλετε το περιεχόμενο του πίνακα “Προτάσεις Αγωγής”. Σε αυτό τον πίνακα εμφανίζονται τα προτεινόμενα φάρμακα για το σύμπτωμα όπως αυτό έχει διαμορφωθεί μέχρι εκείνη τη στιγμή.

2. Όταν ο χρήστης επιλέξει από κάποιον πίνακα ένα σύμπτωμα το οποίο τελειώνει με το σύμβολο “→”, αυτό σημαίνει ότι υπάρχει περαιτέρω ανάλυση στο σύμπτωμα και ότι υπάρχουν στοιχεία που θα εμφανιστούν στον επόμενο πίνακα.

3. Όταν το σύμπτωμα που επιλέγει ο χρήστης τελειώνει με το σύμβολο “ : ”, τότε δεν υπάρχει περαιτέρω ανάλυση για το σύμπτωμα και οι επόμενοι πίνακες μένουν κενοί.

Τα συμπτώματα μπορεί να περιγράφονται στην Ελληνική γλώσσα ή στην Αγγλική. Στο κάτω αριστερό μέρος του παραθύρου του Ρεπερτορίου βρίσκεται η επιλογή της γλώσσας παρουσίασης των συμπτωμάτων.

Ανεξάρτητα αν ο χρήστης αναπτύσσει το σύμπτωμα στους πίνακες στην Ελληνική γλώσσα ή στην Αγγλική, το πλήρες σύμπτωμα αναγράφεται και Ελληνικά και Αγγλικά σε δύο γραμμές κειμένου που βρίσκονται κάτω από τις καρτέλες των κεφαλαίων.

Στον πίνακα που έχει το όνομα “Προτάσσεις Αγωγής” εμφανίζονται οι ουσίες που προτείνονται για θεραπεία στο συγκεκριμένο σύμπτωμα. Στα αριστερά κάθε ουσίας υπάρχει ένας αριθμός. Αυτός ο αριθμός παριστά τον συντελεστή αποτελεσματικότητας που έχει η ουσία για το σύμπτωμα.

Τα συμπτώματα που εμφανίζονται στον πίνακα “Προτάσσεις Αγωγής” είναι ταξινομημένα με αύξουσα σειρά, κατά τον συντελεστή αποτελεσματικότητας που έχουν.

Τέλος στον πίνακα “Παραπομπές” εμφανίζονται παραπομπές για το επιλεγμένο σύμπτωμα. Συνήθως κάνετε copy-paste την παραπομπή που σας ενδιαφέρει και ψάχνετε για περισσότερη πληροφορία από τη φόρμα “Ευρετήριο Λέξεων στο Ρεπερτόριο”

Προηγούμενη

Επόμενη


Ρεπερτόριο_2

ΡΕΠΕΡΤΟΡΙΟ - Ανάλυση

Στην εικόνα που ακολουθεί βλέπουμε πως με τον τρόπο που περιγράψαμε μέχρι τώρα, έχουμε επιλέξει τέσσερα συμπτώματα και με τη χρήση του κομβίου Μπλέ “+” τα έχουμε προσθέσει στον πίνακα "Συμπτώματα".

Η πρόσθεση γίνεται μετά την επιλογή του κάθε συμπτώματος.

Ταυτόχρονα προστίθενται και στον πίνακα “Ανάλυση - Πρόταση Αγωγής” η αντίστοιχη πρόταση αγωγής. Στον πίνακα “Ανάλυση - Πρόταση Αγωγής” γράφονται τα ονόματα των ουσιών αγωγής και στην αντίστοιχη στήλη του συμπτώματος (1 έως 15) γράφεται ο συντελεστής αποτελεσματικότητας της ουσίας. Δηλαδή η στήλη -1- αναφέρεται στο σύμπτωμα -1- από τον πίνακα "Συμπτώματα", η στήλη -2- στο σύμπτωμα -2- κ.ο.κ

Στη στήλη του πίνακα με το όνομα “Κάλυψη” γράφεται ο αριθμός των συμπτωμάτων στα οποία επιδρά η ουσία.

Στη στήλη με το όνομα “Βαθμός” γράφεται το άθροισμα της αποτελεσματικότητας της ουσίας για το σύνολο των συμπτωμάτων στα οποία επιδρά.

Σε κάθε στήλη του πίνακα, όταν κάνεις “κλικ” στο όνομα της στήλης, το περιεχόμενο του πίνακα αναδιατάσσεται με βάση την αύξουσα - φθίνουσα σειρά της στήλης. Έτσι αν κάνεις κλικ στη στήλη “Βαθμός” το περιεχόμενο του πίνακα αναδιατάσσεται με βάση το βαθμό που έχει η κάθε ουσία.

Από το σύνολο των ουσιών που περιέχει ο πίνακας “Ανάλυση - Πρόταση Αγωγής” ο γιατρός θα επιλέξει αυτές που θεωρεί ο ίδιος ως πλέον αποτελεσματικές.

Η επιλογή αυτή γίνεται ως εξής: ο χρήστης επιλέγει την ουσία με βάση το κριτήριο που επιθυμεί, στη συνέχεια πατά το σύμβολο “+” στο αριθμητικό πληκτρολόγιο ή κάνει διπλό κλικ στην επιλογή. Στην αριστερή στήλη του πίνακα με σύμβολο τον αστερίσκο “*” το αντίστοιχο πεδίο παρουσιάζει έναν “*” και χρωματίζεται πορτοκαλί.

Με διπλό κλικ στην επιλογή ή με το πάτημα του συμβόλου “-” στο αριθμητικό πληκτρολόγιο ο χρήστης αναιρεί την επιλογή του.

Όλα τα συμπτώματα που βρίσκονται στον πίνακα “Συμπτώματα” και οι επιλεγμένες ουσίες, είναι τα στοιχεία που παίρνουν μέρος στη διαδικασία της εγγραφής που γίνεται με πάτημα του κομβίου “ΕΓΓΡΑΦΗ”

Προηγούμενη


Ευρετήριο_0

ΕΥΡΕΤΗΡΙΑ

ΕΥΡΕΤΗΡΙΟ ΛΕΞΕΩΝ στο Ρεπερτόριο - Περιγραφή

Η εφαρμογή "Ευρετήριο λέξεων στο Ρεπερτόριο" βασίζεται στους ίδιους κανόνες με τους οποίους λειτουργεί η εφαρμογή "Ρεπερτόριο", μόνο που αυτή (η εφαρμογή) μας παρουσιάζει έναν άλλο τρόπο για τον εντοπισμό του συμπτώματος και της αντίστοιχης πρότασης αγωγής.

Καθώς ο χρήστης επιλέγει από το Κύριο Μενού την εφαρμογή “Ευρετήριο λέξεων στο Ρεπερτόριο”, ανοίγει το παρακάτω παράθυρο

Το Ευρετήριο λέξεων στο Ρεπερτόριο που υλοποιεί η εφαρμογή λειτουργεί χωριστά για κάθε ένα από τα πέντε μεγάλα κεφάλαια του ρεπερτορίου. Κάθε ένα από τα κεφάλαια αυτά υλοποιείται από την αντίστοιχη καρτέλα. Το ευρετήριο στο σύνολο του ρεπερτορίου υλοποιείται από την έκτη καρτέλα που έχει την ένδειξη “ΟΛΑ” .

Τα κομβία αυτού του παραθύρου έχουν αντίστοιχη λειτουργία με εκείνα που αναφέραμε για την εφαρμογή “Ρεπερτόριο”

Δίνουμε στη συνέχεια μια συνοπτική περιγραφή για τη λειτουργία τους.

Σημειώνεται επίσης ότι όταν ο χρήστης φέρει το ποντίκι επάνω σε κάποιο κομβίο, η εφαρμογή τον ενημερώνει για τη λειτουργία αυτού του κομβίου.

Επιλογή γλώσσας Ελληνικά, Αγγλικά. Αναφέρεται στη γλώσσα που είναι καταχωρημένα τα συμπτώματα στη βάση δεδομένων.

Κομβίο με την εικόνα Μπλέ “+” : Προσθέτει το σύμπτωμα που έχει επιλέξει ο χρήστης στον πίνακα συμπτωμάτων

Κομβίο με την εικόνα Κόκκινο “-” : Αφαιρεί από τον πίνακα συμπτωμάτων το επιλεγμένο σύμπτωμα

“Ανάλυση” : Όταν τα συμπτώματα που έχει προσθέσει ο χρήστης είναι περισσότερα από ένα και μέχρι 15, η λειτουργία που εκτελεί αυτό το κομβίο είναι να συσχετίσει τα συμπτώματα και τις προτάσεις αγωγής και να παρουσιάσει βαθμονομημένα την αγωγή.

“ΕΓΓΡΑΦΗ”: από τον πίνακα “Ανάλυση – Πρόταση Αγωγής” επιλέγει ο χρήστης την ενδεδειγμένη αγωγή και με αυτό το κομβίο η αγωγή γράφεται σε πρόχειρο σημειωματάριο προκειμένου να αντιγραφεί στην επίσκεψη του ασθενούς

“ΒΙΒΛΙΟΓΡΑΦΙΑ”: Το κοβίο αυτό το χρησιμοποιεί ο χρήστης αφού έχεις επιλέξει στον πίνακα “Προτάσεις Αγωγής” την ουσία για την οποία ζητάς πληροφορίες. Ο έλεγχος της εφαρμογής μεταφέρεται στο παράθυρο “Αναζήτηση Συγγράμματος” όπου ο χρήστης βρίσκει τα προτεινόμενα συγγράμματα για την ουσία.

“ΕΞΟΔΟΣ” : Τερματίζει τη λειτουργία του παραθύρου.

ΕΥΡΕΤΗΡΙΟ ΣΥΜΠΤΩΜΑΤΩΝ ΦΑΡΜΑΚΟΥ

Αφορά τον κατάλογο των φαρμάκων του "ORGANON ANALYSIS" και αναφέρεται στην επίδραση των ουσιών επάνω στα συμπτώματα των ασθενών. Για την πρόσβαση σε αυτό τον κατάλογο επιλέγουμε από το Κύριο Μενού την εφαρμογή "Ευρετήριο Συμτωμάτων Φαρμάκου"


Ευρετήριο_1

ΕΥΡΕΤΗΡΙΟ ΛΕΞΕΩΝ στο Ρεπερτόριο - Διαδικασία Επιλογής

Και στην εφαρμογή "Ευρετήριο λέξεων στο Ρεπερτόριο" έχει χωριστεί το Ρεπερτόριο σε πέντε μεγάλα κεφάλαια. Εξαίρεση εδώ αποτελεί η παρουσία μιας καρτέλας, της έκτης, με την ένδειξη “ΟΛΑ”

Σε κάθε καρτέλα μπορεί ο γιατρός να αναζητήσει σύμπτωμα που αφορά το συγκεκριμένο κεφάλαιο. Στην καρτέλα με την ένδειξη “ΟΛΑ” η αναζήτηση αναφέρεται στο σύνολο των κεφαλαίων του ρεπερτορίου.

  1. ΓΕΝΙΚΑ
  2. ΨΥΧΟΔΙΑΝΟΗΣΗ
  3. ΛΕΙΤΟΥΡΓΙΕΣ
  4. ΟΡΓΑΝΑ
  5. ΠΟΝΟΙ ΣΕ ΟΡΓΑΝΑ
  6. ΟΛΑ

Το πλαίσιο “Αναζήτηση λέξης” λειτουργεί σε συνεργασία με το κομβίο “Αναζήτηση”

Στο πλαίσιο “Αναζήτηση λέξης” γράφει ο χρήστης τον όρο που θέλει να αναζητήσει. Επιλέγει το κεφάλαιο (καρτέλα) στο οποίο αναφερεται και πατάει το κομβίο “Αναζήτηση”.

Ιδιαίτερη προσοχή χρειάζεται η επιλογή της γλώσσας. Αν έχει επιλέξει Αγγλικά, τότε στο πλαίσιο “Αναζήτηση λέξης” θα γράφει με το Αγγλικό αλφάβητο.

Αν έχει επιλέξει ο χρήστης για γλώσσα τα Ελληνικά τότε στο πλαίσιο “Αναζήτηση λέξης” θα γράφει με το Ελληνικό αλφάβητο. Εδώ χρειάζεται ιδιαίτερη προσοχή γιατί τα γράμματα με τόνο ή διαλυτικό έχουν διαφορετική τιμή στη βάση δεδομένων.

Σε κάθε περίπτωση, σε Αγγλικά ή Ελληνικά, τα κεφαλαία γράμματα είναι διαφορετικά από τα πεζά.

Τονίζουμε πάλι ότι η επιλογή της γλώσσας Ελληνικά ή Αγγλικά αναφέρεται στη γλώσσα που είναι καταγεγραμμένα τα συμπτώματα στη βάση δεδομένων.


Ευρετήριο_2

ΕΥΡΕΤΗΡΙΟ ΛΕΞΕΩΝ στο Ρεπερτόριο - Ανάλυση

Ο χρήστης επέλεξε την Ελληνική γλώσσα για το ρεπερτόριο.

Επέλεξε τον όρο “βαθιά αναπνοή” και τον γράφει στο πλαίσιο “αναζήτηση λέξης”.

Ο χρήστης επέλεξε την καρτέλα με την ένδειξη “ΟΛΑ” που αναφέρεται σε όλα τα κεφάλαια του ρεπερτορίου, και τέλος πάτησε το κομβίο “Αναζήτηση”.

Το “Ευρετήριο στο Ρεπερτόριο” βρήκε δέκα επτά συμπτώματα που ανταποκρίνονται στο κριτήριο της αναζήτησης. Επιλέγοντας κάθε σύμπτωμα, από τα δέκα επτά, ο χρήστης παρατηρεί ότι στον πίνακα “Προτάσεις Αγωγής” εμφανίζονται οι αντίστοιχες ουσίες για το κάθε σύμπτωμα.

Μόλις ο χρήστης επιλέξει κάποιο σύμπτωμα και πατήσει το κομβίο Μπλέ “+” το σύμπτωμα προστίθεται στον πίνακα “Συμπτώματα”.

Όταν ο χρήστης πατήσει το κομβίο “Ανάλυση” τότε εμφανίζονται στον “Πίνακα Ανάλυσης” οι ουσίες που εμπλέκονται με τα συμπτώματα, και στην αντίστοιχη στήλη εμφανίζεται ο συντελεστής αποτελεσματικότητας της ουσίας για το αντίστοιχο σύμπτωμα.

Στην εικόνα που έχουμε σε αυτή τη σελίδα παρουσιάζεται ένα σύμπτωμα κι έτσι η στήλη – 1 – θά έχει τις ίδιες τιμές με τη στήλη “βαθμός” ενώ η στήλη “κάλυψη” θα έχει την τιμή 1 παντού.

Σημειώστε ότι στη στήλη "βαθμός" παρουσιάζεται το άθροισμα για τους συντελεστές αποτελεσματικότητας για όλα τα συμπτώματα στα οποία συμμετέχει η ουσία.

Επίσης στη στήλη “κάλυψη” παρουσιάζεται το πλήθος από τα συμπτώματα στα οποία συμμετέχει η ουσία.

Οι υπόλοιπες λειτουργίες για τα κομβία της εφαρμογής και για την επιλογή αγωγής είναι παρόμοιες με αυτές της εφαρμογής Ρεπερτότιο - Ανάλυση


MateriaMedica_1

ΕΥΡΕΤΗΡΙΟ ΣΥΜΠΤΩΜΑΤΩΝ ΦΑΡΜΑΚΩΝ

Κατάλογος Φαρμάκων toy "organon analysis"

Καθώς ο χρήστης επιλέγει από το Κύριο Μενού την εφαρμογή “Ευρετηριο Συμπτωμάτων Φαρμάκων”, ανοίγει το παρακάτω παράθυρο στο οποίο βέβαια οι πίνακες “Αναφορά σε Συμπτώματα” και “Κατάλογος Φαρμάκων” είναι κενοί.

Η εφαρμογή αυτή είναι πολύ χρήσιμη για να δώσει στον ομοιοπαθητικό γιατρό τη δυνατότητα να σχηματίσει μια σφαιρική άποψη για τις ουσίες και τη χρήση τους. Στο παράδειγμα της εικόνας έχουμε επιλέξει την ουσία “Abrotanum” αφού πατήσουμε το κομβίο "ΣΥΜΠΤΩΜΑΤΑ" παρατηρούμε ότι αυτή η ουσία εμπλέκεται σε 485 συμπτώματα.

Συνοπτικά περιγράφουμε τη λειτουργία που έχουν οι πίνακες και τα κομβία του παραθύρου. Σημειώνεται επίσης ότι όταν ο χρήστης φέρει το ποντίκι επάνω σε κάποιο κομβίο, η εφαρμογή τον ενημερώνει για τη λειτουργία αυτού του κομβίου.

  1. “Επιλογή” το κομβίο αυτό που βρίσκεται στο πλαίσιο “Επιλογή Φαρμάκων” συνεργάζεται με τις διπλανές του ενδείξεις επιλογής.

    Ενδείξεις επιλογής :

    “Όλα”: όταν ο χρήστης έχει επιλέξει αυτή την ένδειξη και πατήσει το κομβίο "Επιλογή", τότε στον “Κατάλογο Φαρμάκων” παρουσιάζονται όλα τα φάρμακα, όπως στην περίπτωση της παραπάνω εικόνας, τα οποία είναι σε πλήθος 2.222

    “Αρχίζει με..”: στο λευκό πλαίσιο που βρίσκεται παραπλεύρως γράφει ο χρήστης τα γράμματα με τα οποία θα αρχίζει η ουσία και πατά το κομβίο “Επιλογή”, τότε στον “Κατάλογο Φαρμάκων” παρουσιάζονται μόνο οι ουσίες που πληρούν τα κριτήρια του χρήστη

    “Περιέχει..”: στο λευκό πλαίσιο που βρίσκεται παραπλεύρως γράφει ο χρήστης τα γράμματα τα οποία θέλει να περιέχει η ονομασία της ουσίας, και πατά το κομβίο “Επιλογή”, τότε στον “Κατάλογο Φαρμάκων” παρουσιάζονται μόνο οι ουσίες που πληρούν τα κριτήρια του χρήστη

    “Περιέχει δύο πεδία” : στο λευκό πλαίσιο που βρίσκεται παραπλεύρως γράφει ο χρήστης δύο ομάδες από γράμματα, που χωρίζονται μεταξύ τους με κόμμα, τα οποία θέλει να περιέχει η ονομασία της ουσίας και πατά το κομβίο “Επιλογή”, τότε στον “Κατάλογο Φαρμάκων” παρουσιάζονται μόνο οι ουσίες που πληρούν τα κριτήρια του χρήστη

  2. Πίνακας “Κατάλογος Φαρμάκων” : από τον πίνακα αυτό ο χρήστης μπορεί να επιλέξει μόνο μία ουσία. Όταν επιλέξει την ουσία τότε στο γκρίζο πλαίσιο των επιλογών φαρμάκων αναγράφεται η συντομογραφία για την ουσία που επέλεξε.
  3. “ΣΥΜΠΤΩΜΑΤΑ”: αφού ο χρήστης έχει επιλέξει μια ουσία τότε πατώντας το κομβίο “ΣΥΜΠΤΩΜΑΤΑ” στον πίνακα “Αναφορά σε Συμπτώματα” εμφανίζονται όλα τα συμπτώματα στα οποία εμπλέκεται η ουσία. Τα συμπτώματα είναι ταξινομημένα στον πίνακα με βάση τον συντελεστή αποτελεσματικότητας της ουσίας.
  4. “ΒΙΒΛΙΟΓΡΑΦΙΑ”: Το κοβίο αυτό το επιλέγει ο χρήστης αφού έχεις επιλέξει στον πίνακα “Κατάλογος Φαρμάκων” την ουσία για την οποία ζητάς πληροφορίες. Ο έλεγχος της εφαρμογής μεταφέρεται στο παράθυρο “Αναζήτηση Συγγράμματος”
  5. Επιλογή γλώσσας Ελληνικά, Αγγλικά: με αυτή την επιλογή έχει ο χρήστης τη δυνατότητα να παρουσιάζει τα συμπτώματα που εμφανίζονται στον πίνακα “Αναφορά σε Συμπτώματα” άλλοτε στην Ελληνική και άλλοτε στην Αγγλική γλώσσα.
  6. Πίνακας “Αναφορά σε Συμπτώματα”: στον πίνακα αυτό ο χρήστης έχει τη δυνατότητα να κάνει πολλαπλές επιλογές. Επιλέγει κάνοντας κλικ στο σύμπτωμα και ακυρώνει την επιλογή του κάνοντας κλικ σε επιλεγμένο σύμπτωμα. Οι επιλογές στον πίνακα αυτό είναι χρήσιμες κατά τη λειτουργία του κομβίου “ΕΓΓΡΑΦΗ”. Με την πρώτη επιλογή που θα κάνει ο χρήστης στον πίνακα “Αναφορά σε Συμπτώματα” εμφανίζεται στα πλαίσια που βρίσκονται κάτω από τον πίνακα η επιλογή του χρήστη στην Ελληνική και στην Αγγλική γλώσσα, ανεξάρτητα από την επιλογή γλώσσας που έχει κάνει ο χρήστης. Για τις υπόλοιπες επιλογές που θα κάνει ο χρήστης στον πίνακα “Αναφορά σε Συμπτώματα” αυτή η προβολή των συμπτωμάτων στις δύο γλώσσες γίνεται με διαδοχικά πατήματα στο κομβίο που φέρει την ένδειξη “Μ”.
  7. Κομβίο “Μ”: πατώντας ο χρήστης διαδοχικά αυτό το κομβίο παρουσιάζει μια μία τις επιλογές που έχει κάνει στον πίνακα “Αναφορά σε Συμπτώματα”, στην Ελληνική και Αγγλική Γλώσσα.
  8. “ΕΓΓΡΑΦΗ”: από τον πίνακα “Κατάλογος Φαρμάκων” επιλέγει ο χρήστης την ουσία που επιθυμεί για αγωγή και από τον πίνακα “Αναφορά σε Συμπτώματα” επιλέγει εκείνα τα συμπτώματα που επιθυμεί. Μετά τις επιλογές του ο χρήστης πατά το κομβίο “ΕΓΓΡΑΦΗ” και τότε αυτές, οι επιλογές του, γράφονται σε πρόχειρο σημειωματάριο προκειμένου να αντιγραφούν στην επίσκεψη του ασθενούς
  9. Κομβίο "ΑΠΟΘΗΚΕΥΣΗ ΣΥΜΠΤΩΜΑΤΩΝ" Πατώντας αυτό το κομβίο ο χρήστης αποθηκεύει στον υπολογιστή του, σε αρχείο κειμένου, το όνομα του φαρμάκου και τα συμπτώματα που περιέχει ο πίνακας “Αναφορά σε Συμπτώματα” σε δύο γλώσσες Ελληνικά και Αγγλικά.
  10. “ΕΞΟΔΟΣ” Τερματίζει τη λειτουργία του παραθύρου.


MateriaMedica_0

MATERIA MEDICA

Ο Έλληνας ιατρός Διοσκουρίδης, από την Κιλικία της Μικράς Ασίας, τον 1ο αιώνα μ.χ. έγραψε μια πεντάτομη πραγματεία σχετικά με τα ιατρικά θέματα, με τίτλο “Περί ὕλης ἰατρικῆς” στα Ελληνικά ή “De Materia Medica” στα Λατινικά.

Αυτό το διάσημο έργο κάλυψε τις θεραπευτικές ιδιότητες για περίπου 600 φυτά μαζί με άλλα χρήσιμα ζωικά και ανόργανα υλικά. Έχει τεκμηριώσει, τις επιπτώσεις των φαρμάκων που παράγονται από αυτές τις ουσίες, σε ασθενείς. Η De Materia Medica ήταν η πρώτη εκτεταμένη φαρμακοποιία, η οποία περιλάμβανε περίπου χίλια φυσικά φάρμακα (κυρίως φυτικά), 4.740 φαρμακευτικές χρήσεις για φάρμακα και 360 ιατρικές ιδιότητες (όπως αντισηπτικό, αντιφλεγμονώδες, διεγερτικό).

Αυτά τα τρία συνεχόμενα μενού έχουν τρεις διαφορετικές προσεγγίσεις στην τεκμηρίωση αυτού του υλικού των ουσιών και στη διαχείριση των συγγραμμάτων που αναφέρονται στις ουσίες.

1. "Materia Medica" δίνει μια πρωτόλεια πρόσβαση στα συγγράμματα σε μορφή PDF.

2. Για την πρόσβαση στη διαχείριση των συγγραμμάτων με κριτήριο το συγγραφέα επιλέγουμε από το Κύριο Μενού την εφαρμογή "Materia Medica Βιβλιογραφία ανά Συγγραφέα"

3. Η “Αναζήτηση Συγγράμματος” ανήκει και αυτή στον ίδιο άξονα που αφορά την τεκμηρίωση των ουσιών. Συνήθως αυτή την εφαρμογή δεν την επιλέγουμε από το κυρίως μενού αλλά από άλλες εφαρμογές όπως “Ρεπερτόριο”, “Materia Medica” κ.λ.π. πατώντας σε αυτές το κομβίο “ΒΙΒΛΙΟΓΡΑΦΙΑ”


MateriaMedica_2a

MATERIA MEDICA - (PDF Documents)

Η εφαρμογή αυτή είναι πολύ χρήσιμη για τον ομοιοπαθητικό γιατρό. Λειτουργεί σαν μία ηλεκτρονική εγκυκλοπαίδεια για τις ουσίες – φάρμακα που χρησιμοποιεί ο ομοιοπαθητικός γιατρός. Με τη χρήση μερικών γραμμάτων από την ουσία που ψάχνει ο γιατρός θα βρει ένα πλήθος από τίτλους συγγραμμάτων, επιλέγει τον τίτλο που επιθυμεί και το σύγγραμμα έρχεται από το διαδίκτυο σε μορφή PDF. Όλη αυτή η πληροφορία βρίσκεται στο διαδίκτυο και εμπλουτίζεται συνεχώς.

Συνοπτικά περιγράφουμε τη λειτουργία που έχουν οι πίνακες και τα κομβία του παραθύρου. Σημειώνεται επίσης ότι όταν ο χρήστης φέρει το ποντίκι επάνω σε κάποιο κομβίο, η εφαρμογή τον ενημερώνει για τη λειτουργία αυτού του κομβίου.

  1. “Κείμενο Αναζήτησης”: Ο χρήστης γράφει μερικά γράμματα από την ουσία που θέλει να ψάξει, αν η ουσία έχει πολύ σύνθετο όνομα τότε ο χρήστης χρησιμοποιεί κι άλλες λέξεις χωρίζοντας τες με κόμμα για να κάνει ποιο συγκεκριμένη την έρευνα.
  2. “Ψάξε Τίτλους Συγγραμμάτων”: Αφού συμπληρώσει το κείμενο αναζήτησης ο χρήστης πατά το κομβίο “Ψάξε Τίτλους Συγγραμμάτων” Ο πίνακας “Συγγράμματα” γεμίζει με τους τίτλους που ανταποκρίνονται στο κριτήριο αναζήτησης..
  3. “Ανάγνωση Συγγράμματος”: στον πίνακα “Συγγράμματα” ο χρήστης επιλέγει το σύγγραμμα που τον ενδιαφέρει. Πατά το κομβίο αυτό, το διαδίκτυο ανταποκρίνεται και ενεργοποιείται ο προεπιλεγμένος internet explorer που φέρνει από το διαδίκτυο το έγγραφο σε μορφή κειμένου PDF και το παρουσιάζει σελιδοποιημένο.
  4. “ΕΞΟΔΟΣ”: Τερματίζει τη λειτουργία του παραθύρου.


MateriaMedica_2

MATERIA MEDICA - Βιβλιογραφία ανά Συγγραφέα

Η εφαρμογή αυτή είναι πολύ χρήσιμη για τον ομοιοπαθητικό γιατρό. Λειτουργεί σαν μία ηλεκτρονική εγκυκλοπαίδεια για τις ουσίες – φάρμακα που χρησιμοποιεί ο ομοιοπαθητικός γιατρός, ταξινομημένη ανά συγγραφέα. Όλη αυτή η πληροφορία βρίσκεται στο διαδίκτυο και εμπλουτίζεται συνεχώς.

Καθώς επιλέγουμε από το Κύριο Μενού την εφαρμογή “Materia Medica Βιβλιογραφία ανά Συγγραφέα”, ανοίγει το παρακάτω παράθυρο στο οποίο βέβαια οι πίνακες “Συγγραφείς”,“Συγγράμματα” και “Σύγγραμμα” είναι κενοί.

Συνοπτικά περιγράφουμε τη λειτουργία που έχουν οι πίνακες και τα κομβία του παραθύρου. Σημειώνεται επίσης ότι όταν ο χρήστης φέρει το ποντίκι επάνω σε κάποιο κομβίο, η εφαρμογή τον ενημερώνει για τη λειτουργία αυτού του κομβίου.

  1. “Συγγραφείς”: όταν πατά ο χρήστης αυτό το κομβίο έρχεται από το διαδίκτυο η διαθέσιμη πληροφορία που αφορά τους συγγραφείς που μέχρι εκείνη τη στιγμή είναι διαθέσιμοι στη βάση δεδομένων. Η πληροφορία αυτή καταχωρείται στον πίνακα “Συγγραφείς”
  2. “Τίτλοι ανά Συγγραφέα”: αφού ο χρήστης επιλέξει το Συγγραφέα που επιθυμεί πατά το κομβίο αυτό. Το διαδίκτυο ανταποκρίνεται και η πληροφορία καταχωρείται στον πίνακα “Συγγράμματα” . Επάνω από τον πίνακα υπάρχει ένας απαριθμητής που μας πληροφορεί για το πλήθος των διαθέσιμων συγγραμμάτων. Στην εικόνα του παραδείγματος μας ο χρήστης έχει επιλέξει για συγγραφέα τον HERING και το πλήθος των διαθέσιμων συγγραμμάτων αυτή τη στιγμή είναι 413.
  3. “Ανάγνωση Συγγράμματος”: στον πίνακα “Συγγράμματα” ο χρήστης επιλέγει το σύγγραμμα που τον ενδιαφέρει. Πατά το κομβίο αυτό, το διαδίκτυο ανταποκρίνεται και η πληροφορία – κείμενο εμφανίζεται στον πίνακα “Σύγγραμμα” . Στην εικόνα του παραδείγματος μας ο χρήστης έχει επιλέξει την ουσία “ABRONATUM” και συγγραφέα τον HERING. Με το πάτημα του κομβίου “Ανάγνωση Συγγράμματος” στον πίνακα “Σύγγραμμα” εμφανίζεται το κείμενο που ζήτησε.
  4. Το κουμπί “Ψάξε” σε συνεργασία με το πεδίο “Κείμενο” δίνουν στο χρήστη τη δυνατότητα να ψάξει μέσα στο σύγγραμμα για ένα τμήμα κειμένου η για μία λέξη.
  5. “ΕΞΟΔΟΣ”: Τερματίζει τη λειτουργία του παραθύρου.


MateriaMedica_3

Αναζήτηση Συγγράμματος

Και αυτή η εφαρμογή είναι πολύ χρήσιμη για τον ομοιοπαθητικό γιατρό. Λειτουργεί σαν ευρετήριο σε μία ηλεκτρονική εγκυκλοπαίδεια, για τις ουσίες – φάρμακα, που βρίσκεται στο διαδίκτυο και εμπλουτίζεται συνεχώς.

Συνήθως αυτή την εφαρμογή δεν την επιλέγουμε από το κυρίως μενού αλλά από άλλες εφαρμογές π.χ. “Ρεπερτόριο”, “Materia Medica” κ.λ.π. πατώντας το κομβίο “ΒΙΒΛΙΟΓΡΑΦΙΑ”

Με το πάτημα του κομβίου “ΒΙΒΛΙΟΓΡΑΦΙΑ” ανοίγει το παράθυρο της εφαρμογής και έχει περάσει στην εφαρμογή αυτόματα η ονομασία της ουσίας για την οποία ο χρήστης ψάχνει Βιβλιογραφία.

Μπορεί επίσης ο χρήστης να ανοίξει την εφαρμογή από το Κύριο Μενού επιλέγοντας “Αναζήτηση Συγγράμματος” στο πεδίο “Φάρμακο” να γράψει το όνομα της ουσίας για την οποία ζητά βιβλιογραφία.

“Εύρεση Συγγραμμάτων”: μόλις ο χρήστης πατήσει αυτό το κομβίο, αναζητούνται από τη βάση δεδομένων στο διαδίκτυο τα κείμενα που υπάρχουν και είναι διαθέσιμα για την ουσία. Έτσι εμφανίζονται οι Συγγραφείς και οι διαθέσιμοι τίτλοι.

“Επιλογή Τίτλων :” Επειδή οι τίτλοι των συγγραμμάτων που εμφανίζονται περιέχουν εντός του τίτλου την ονομασία της ουσίας που αναζητά ο χρήστης, για κάποιες ουσίες π.χ. “carbon”, “sulfur” αυτοί οι τίτλοι μπορεί να είναι πάρα πολλοί. Προκειμένου να βοηθηθεί ο χρήστης στην αναζήτηση, του δίνεται η δυνατότητα να επιλέξει μόνο εκείνα τα συγγράμματα που ο τίτλος τους αρχίζει με το όνομα της ουσίας.

“Ανάγνωση Συγγράμματος” : ο χρήστης επιλέγει για Συγγραφέα τον BΟERICKE και για τίτλο το ABRONATUM. Πατά το κομβίο Ανάγνωση Συγγράμματος και εμφανίζεται το κείμενο από το διαδίκτυο στον υπολογιστή του.


Astheneis_0

Ασθενείς - Επισκέψεις

Είναι δύο βοηθητικές εφαρμογές που είναι χρήσιμες για την τήρηση των στοιχείων του ασθενούς και για την παρακολούθηση της κατάσταση του μέσω των επισκέψεων που πραγματοποιεί.

Ο χρήστης επιλέγει από το Κύριο Μενού την εφαρμογή "Ασθενείς"

Για να επιλέξει ο χρήστης από το κύριο Μενού την εφαρμογή “Επισκέψεις” θα πρέπει να έχει επιλέξει από πριν το ασθενή στον οποίο αναφέρεται. Το όνομα του ασθενούς που έχει επιλεγεί εμφανίζεται στη "Status Line" του κυρίως μενού.

Την εφαρμογή “Επισκέψεις” μπορεί να την επιλέξει ο χρήστης και με το κομβίο “ΕΠΙΣΚΕΨΕΙΣ” που βρίσκεται στο παράθυρο “Ασθενείς”


Astheneis_1

Ασθενείς

Με την εφαρμογή “Ασθενείς” ο γιατρός καταγράφει στον υπολογιστή του τα στοιχεία των ασθενών του και κρατά το ιστορικό τους.

Συνοπτικά περιγράφουμε τα κομβία του παραθύρου μέσα από τις λειτουργίες που αυτά εκτελούν.

Σημειώνεται επίσης ότι όταν ο χρήστης φέρει το ποντίκι επάνω σε κάποιο κομβίο, η εφαρμογή τον ενημερώνει για τη λειτουργία αυτού του κομβίου.

Δημιουργία νέας καρτέλας για ασθενή:

Πατάει ο χρήστης το κομβίο “Νέα Καρτέλα” και τα πεδία της φόρμας καθαρίζουν, μερικά παίρνουν και αρχικές τιμές. Συμπληρώνει το ονοματεπώνυμο και τα λοιπά στοιχεία και πατά το κομβίο “Ενημέρωση”. Τα στοιχεία του ασθενούς καταγράφονται μόνιμα στον υπολογιστή.

Επιλογή Ασθενούς:

Ο χρήστης πατάει το κομβίο “ΕΠΙΛΟΓΗ”. Με βάση τα κριτήρια επιλογής που έχει επιλέξει εμφανίζονται στον πίνακα “ΑΣΘΕΝΕΙΣ” τα αποτελέσματα της επιλογής του. Από τον πίνακα επιλέγει το ονοματεπώνυμο που επιθυμεί. Αμέσως συμπληρώνονται αυτόματα τα υπόλοιπα στοιχεία για τον ασθενή.

Δημιουργία Ιστορικού:

Ο χρήστης επιλέγει τον ασθενή που επιθυμεί και πατά το κομβίο "Σχόλια". Αμέσως ανοίγει ένας κειμενογράφος και ο χρήστης καταχωρεί το ιστορικό του ασθενούς. Στη συνέχεια βγαίνει από τον κειμενογράφο και πατά το κομβίο “Ενημέρωση”. Τώρα η καταχώρηση των στοιχείων καταγράφηκε μόνιμα στον υπολογιστή.

Διαγραφή Ασθενούς:

Ο χρήστης επιλέγει τον ασθενή που επιθυμεί να διαγράψει τα στοιχεία του. Στη συνέχεια πατά το κομβίο “Διαγραφή”. Τα στοιχεία του ασθενούν διαγράφονται μόνιμα από τον υπολογιστή.

ΕΠΙΣΚΕΨΕΙΣ:

Με το κομβίο αυτό ενεργοποιείται η εφαρμογή που διαχειρίζεται τις επισκέψεις των ασθενών, για τον συγκεκριμένο ασθενή.


Astheneis_2

Επισκέψεις

Με την εφαρμογή “Επισκέψεις” κρατά ο γιατρός το ιστορικό των επισκέψεων για κάθε ασθενή του, τα συμπτώματα που παρουσιάζει και τις ουσίες που του έχει δώσει.

Καθώς ανοίγει το παράθυρο “Επισκέψεις” παρουσιάζει την τελευταία επίσκεψη του ασθενούς. Πότε έγινε η επίσκεψη, ποία συμπτώματα είχαν καταγραφεί και ποία αγωγή είχε δοθεί.

Συνοπτικά περιγράφουμε τα κομβία του παραθύρου μέσα από τις λειτουργίες που αυτά εκτελούν.

Σημειώνεται επίσης ότι όταν ο χρήστης φέρει το ποντίκι επάνω σε κάποιο κομβίο, η εφαρμογή τον ενημερώνει για τη λειτουργία αυτού του κομβίου.

Δημιουργία νέας Επίσκεψης για ασθενή:

Για να ανοίξει το παράθυρο “Επισκέψεις” πρέπει να έχει προηγηθεί η επιλογή του ασθενή. Πατώντας ο χρήστης το κομβίο “Νέα Επίσκεψη” δημιουργείται μία νέα καρτέλα επισκέψεων η οποία περιέχει μόνο την ημερομηνία δημιουργίας της επίσκεψης.

Προσθήκη Συμπτωμάτων και Αγωγής :

Να θυμηθούμε τώρα ότι οι εφαρμογές “Ρεπερτόριο”, “Ευρετήριο στο Ρεπερτόριο” και “Materia Medica” είχαν ένα κομβίο που το ονόμαζαν “ΕΓΓΡΑΦΉ”. Με το κομβίο εκείνο ο χρήστης έκανε εγγραφή στο πρόχειρο σημειωματάριο συμπτώματα και αγωγές για τον ασθενή. Με τα κομβία “Συμπτώματα +” και “Αγωγή +” ο χρήστης μεταφέρει στην καρτέλα της επίσκεψης τα συμπτώματα και την αγωγή αντίστοιχα που ήταν γραμμένα στο πρόχειρο σημειωματάριο.

Με τα κομβία “Συμπτώματα -” και “Αγωγή -” ο χρήστης αφαιρεί αντίστοιχα από τους πίνακες της καρτέλας επίσκεψης το σύμπτωμα ή την αγωγή που έχει επιλεγεί.

Άλλες πληροφορίες :

Ο χρήστης με το κομβίο “Σχόλια” ανοίγει έναν κειμενογράφο και καταχωρεί πληροφορίες σχετικές με την επίσκεψη.

Ενημέρωση:

Κάθε ενέργεια που κάνει ο χρήστης, δηλαδή δημιουργία μιας νέας επίσκεψης, προσθήκη συμπτωμάτων ή προσθήκη αγωγής, για να καταγραφεί μόνιμα στον υπολογιστή του πρέπει να πατήσει αυτός το κομβίο “Ενημέρωση”

Διαγραφή :

όταν ο χρήστης πατήσει το κομβίο “Διαγραφή” τότε διαγράφεται μόνιμα από τον υπολογιστή ή τρέχουσα καρτέλα της επίσκεψης.

Αποθήκευση Επίσκεψης:

Αποθηκεύεται η επίσκεψη στον υπολογιστή με μορφή κειμένου, έτσι ώστε να μπορεί ο χρήστης να την εκτυπώσει με οποιαδήποτε εφαρμογή κειμένου. Οι επισκέψεις αποθηκεύονται στο φάκελο “Therapy” και το όνομα του αρχείου είναι το όνομα του ασθενή και η ημερομηνία αποθήκευσης.


Lexico_0

Λεξικό

Είναι μια βοηθητική εφαρμογή που περιέχει περισσότερους από δώδεκα χιλιάδες όρους στην Ελληνική και στην Αγγλική γλώσσα.

Από το Κύριο Μενού επιλέγουμε την εφαρμογή "Λεξικό"


Lexico_1

Λεξικό

Ανοίγει το παράθυρο της εφαρμογής “Λεξικό” και από το πλαίσιο “Ανεύρεση Λέξης” ο χρήστης επιλέγει “Αγγλικά” και λέξεις που να αρχίζουν με “por”. Στον πίνακα “Λέξεις” εμφαίνονται επτά λέξεις που πληρούν τα κριτήρια.

καθώς ο χρήστης επιλέγει τις Αγγλικές λέξεις στον πίνακα, στο πεδίο “Μετάφραση” εμφανίζεται η μετάφραση των λέξεων που επιλέγει

Ο χρήστης τώρα στο πλαίσιο “Ανεύρεση Λέξης” επιλέγει “Ελληνικά” και λέξεις που να αρχίζουν από “πορ”. Στον πίνακα “Λέξεις” εμφαίνονται δέκα έξι λέξεις που πληρούν τα κριτήρια.

Καθώς πάλι ο χρήστης επιλέγει τις Ελληνικές λέξεις στον πίνακα, στο πεδίο “Μετάφραση” εμφανίζεται η μετάφραση των λέξεων που επιλέγει


Prohiro_0

Πρόχειρο

Είναι μια βοηθητική εφαρμογή για τον ομοιοπαθητικό γιατρό. Τον βοηθά να συγκεντρώνει στοιχεία από συμπτώματα και αγωγές σε συνεργασία με τις εφαρμογές “Ρεπερτόριο” και “Ευρετήριο Λέξεων στο Ρεπερτόριο” . Τα στοιχεία αυτά στο τέλος μπορεί να τα καταχωρήσει στην επίσκεψη ενός ασθενή.

Από το Κύριο Μενού επιλέγουμε την εφαρμογή "Πρόχειρο"


Prohiro_1

Πρόχειρο

Το πρόχειρο είναι ο χώρος όπου οι εφαρμογές “Ρεπερτόριο” και “Ευρετήριο Λέξεων στο Ρεπερτόριο” αποθηκεύουν τις επιλογές του χρήστη.

Με την επιλογή της φόρμας “Πρόχειρο” από το κύριο μενού ανοίγει το παράθυρο της εφαρμογής και στους πίνακες “Συμπτώματα” και “Αγωγή” εμφανίζονται τα στοιχεία πού έχει αποθηκεύσει ο χρήστης με το κομβίο “ΕΓΓΡΑΦΉ” στις εφαρμογές “Ρεπερτόριο” και “Ευρετήριο Λέξεων στο Ρεπερτόριο”. Μπορεί επίσης ο χρήστης να προσθέσει νέα στοιχεία στους πίνακες αυτούς πάλι μέσα από τις συνεργαζόμενες εφαρμογές. Τέλος τα περιεχόμενα του πρόχειρου μπορούν να καταγραφούν στην επίσκεψη ενός ασθενή από τη φόρμα “Επίσκεψη”

Εάν ο χρήστης θέλει να διαγράψει ένα στοιχείο από κάποιον πίνακα επιλέγει το στοιχείο και πατά το κόκκινο κουμπί που βρίσκεται κάτω από τον πίνακα.

Το κουμπί “ΤΑΞΙΝΟΜΙΣΗ ΠΙΝΑΚΩΝ” ταξινομεί αλφαβητικά τα περιεχόμενα μέσα στους πίνακες

Το κουμπί “ΔΙΑΓΡΑΦΗ ΠΡΟΧΕΙΡΟΥ” διαγράφει τα περιεχόμενα των πινάκων .

Το κουμπί “ΑΝΑΚΤΙΣΗ ΠΡΟΧΕΙΡΟΥ” οδηγεί το χρήστη στη διαδικασία να διαβάσει από το σκληρό δίσκο (από το φάκελο .../ClipBoard) ένα αρχείο που είχε αποθηκεύσει προηγουμένως με το κουμπί “ΑΠΟΘΗΚΕΥΣΗ ΠΡΟΧΕΙΡΟΥ”.

Το κουμπί “ΑΠΟΘΗΚΕΥΣΗ ΠΡΟΧΕΙΡΟΥ” οδηγεί το χρήστη στη διαδικασία να αποθηκεύσει στο σκληρό δίσκο (στό φάκελο .../ClipBoard) ένα αρχείο που περιέχει τα στοιχεία του πρόχειρου.